I'm trying to setup a new primary server for zcm (it will be the secondary primary), but on installation it says that "There appears to be a severe problem with one or more of the ZENworks components."

I've checked the ZENworks_Install log and it shows up the following Error:

ConfigureAction failed!: com.novell.zenworks.datamodel.exceptions.InternalD ataModelException: com.novell.zenworks.datamodel.exceptions.Authorita tiveSourceConnectionException: com.novell.zenworks.datamodel.exceptions.Connectio nException: alwpct.nhs.uk:636 at com.novell.zenworks.datamodel.session.hibernate.Hi bernateAdministratorSession.validatePassword(Hiber nateAdministratorSession.java:1277) at com.novell.zenworks.datamodel.session.hibernate.Hi bernateAbstractSession.login(HibernateAbstractSess ion.java:289) at com.novell.zenworks.datamodel.services.DirectServi ceStoreImpl.login(DirectServiceStoreImpl.java:169) at com.novell.zenworks.datamodel.utils.hibernate.Zone Creator.addPrimaryServer(ZoneCreator.java:304) at com.novell.zenworks.datamodel.utils.hibernate.Zone Creator.doWork(ZoneCreator.java:192) at com.novell.zenworks.datamodel.utils.hibernate.Zone Creator.main(ZoneCreator.java:533) Caused by: com.novell.zenworks.datamodel.exceptions.Authorita tiveSourceConnectionException: com.novell.zenworks.datamodel.exceptions.Connectio nException: alwpct.nhs.uk:636 at com.novell.zenworks.datamodel.services.authsources .AuthoritativeSourceSessionPool.getSession(Authori tativeSourceSessionPool.java:97) at com.novell.zenworks.datamodel.services.authsources .AuthoritativeSourceManager.getSession(Authoritati veSourceManager.java:213) at com.novell.zenworks.datamodel.services.authsources .AuthoritativeSourceManager.newAuthoritativeSource Service(AuthoritativeSourceManager.java:65) at com.novell.zenworks.datamodel.services.authsources .AuthoritativeSourceManager.getAuthoritativeSource Service(AuthoritativeSourceManager.java:96) at com.novell.zenworks.datamodel.session.hibernate.Hi bernateAdministratorSession.validatePassword(Hiber nateAdministratorSession.java:1215) ... 5 more Caused by: com.novell.zenworks.datamodel.exceptions.Connectio nException: alwpct.nhs.uk:636 at com.novell.zenworks.datamodel.utils.ldap.LDAPUtil. getLDAPConnectionInfo(LDAPUtil.java:501) at com.novell.zenworks.datamodel.utils.ldap.LDAPUtil. getLDAPConnectionInfo(LDAPUtil.java:321) at com.novell.zenworks.datamodel.utils.ldap.LDAPUtil. getLDAPConnectionInfo(LDAPUtil.java:261) at com.novell.zenworks.datamodel.session.jndi.ldap.Ld apAuthoritativeSourceSession.login(LdapAuthoritati veSourceSession.java:226) at com.novell.zenworks.datamodel.services.authsources .AuthoritativeSourceSessionPool.getSession(Authori tativeSourceSessionPool.java:77) ... 9 more


I've done some seaching around and can't find anything about why i'm getting this error.
Any help would be apprecaited?

Setup is: 1st Primary - ZCM 10.3.3 Windows Server 2008 SP2 x64 (working ok)
2nd Primary - ZCM 10.3 SP3 Windows Server 2008 SP2 x64 (on process of setting up)

Thanks
Andy