I have upgraded my sles 10 OES2 installs to the latest patches. I now have an issue. I go to OES config and install in YAST it goes through the install prompts then on 3 systems it prompts to install a screen saver update. I can try any option here doesn't matter I choose continue it then kicks back out to the YAST main screen. I would like to know where I can find errors on this, Yast logs don't provide much. Or detailed info on how to repair this issue.

Things I have tried:
Re-register with Novel Didn't work.
Upgrades are all completed.