We're having a problem salvaging deleted files from DST enabled volumes from both primary and shadow volumes.

To recreate this problem:
Create a file on the primary volume, e.g. \\chixxx\data\home\tlayxxxx\primary.txt
Delete (via windows explorer) \\chixxx\data\home\tlayxxxx\primary.txt

Attempts to salvage the file via windows explorer result in:

" Error

A file or directory name must not contain the characters /\:*?"<>|
and must be at least one character long.
Please reenter the name

The same thing happens from the shadow volume. To recreate this problem:
Create a file \\chixxx\data\home\tlayxxxx\shadow.txt
(via SSH on CHIxxx) run: ncpcon shift "data:\home\tlayxxxx\shadow.txt" shadow
Delete (via Windows Explorer) \\chixxx\data\home\tlayxxxx\shadow.txt

The ends in the same result.

Attempts to salvage these files from iManager result in:

"Checked green arrow, Complete: Salvage File: Duplicate File Name
test.txt: A file with the same name already exists.You many rename this file to continue the salvage operation.

[ok] [repeat task]

We have tried to use the Novell N and we have the same issues, has anyone else experienced this issue?

Thank you