we work with BM3.8 sp1 on Nw 6.5sp1 and try to use the VPN-service,
but I have some problems. I set up a Client-to-Site service and a
vpn-server with imangager and attached the service to the server,
but it doesn't work well. So I tried to delete the service, but the
system told me, that it isn't possible to delete it, because it is
serviced by a server. Then I made a fatal mistake and deleted the
vpn-server in imanager. That wasn't a problem. After that it was possible
to delete the service, too. After that I set up a new service and I tried
to set up a vpn-server on the same machine, but that's not possible!
I got the message in imanager, that the server is already configured
as vpn-server, so the new server was not set up. But I have no associated
e-directory object to configure the server! I run dsrepair multiple times,
checked the synchronization, ... without success.

Do someone know what to to, that it is possible to set up a new vpn-server
on the same machine again, to get a e-directory-object to be able to
configure the server?

Thanks a lot for your help,