My job depends on getting this beast figured out;)

NW6.0sp4 and BM3.8sp1 on Dell 2600 with 2 gig ram

I am trying to set up a C2S IKE based VPN. This server had a Legacy VpN
set up which never worked. I removed the old VPN server config with
VPNCFG. I have configured the IKE based c2s VPN with Imangler 2.02 and
recieve no errors while doing so. The odd thing is after applying all the
changes The NLMs like Vpmaster, Authgw ,and Vptunnel etc. dont auto load.
If i run "startvpn" the correct nlms load, but the sever utilization jumps
to 90% and Stopvpn wont bring the vpn down. My only choice is to reboot
the server.

In inetcfg I see the VPtunnel and it has the right Ip address which was
configured with Imanager VPN setup.I dont see anything obviously wrong
with the Tunnel.

I have made the exact same setup on a test server, When I clicked on apply
after setting up the VPN server and C2sdefault service. The proper NLMS
just loaded and the tunnel was up and running.

I am at my wits end as to whats causing it, and where to look next.
Any help would be greatly appreciated. Thanks