Hi All .
In the
tail -f ./default.pipeline1.groupwise-AppInterface.log

i see this :

2011-07-01 11:06:55.722 ERROR [Thread-6] [gwconnectorlogic:1014] [userID:vmaslo] [eventID:] [objectID:] [ItemHandler] An unexpected error occurred while trying to handle the item: 4E0DA9D3.kujbd.kujbp.100.179796E.1.2B974.1 : 'ascii' codec can't encode characters in position 0-5: ordinal not in range(128)
2011-07-01 11:06:55.722 ERROR [Thread-6] [util:248] [userID:] [eventID:] [objectID:] [] EXCEPTION: ********************
2011-07-01 11:06:55.722 ERROR [Thread-6] [util:251] [userID:] [eventID:] [objectID:] [] EXCEPTION: Traceback (most recent call last):
2011-07-01 11:06:55.722 ERROR [Thread-6] [util:251] [userID:] [eventID:] [objectID:] [] EXCEPTION: File "syncengine/connectors/groupwise/lib/gwconnectorlogic.py", line 865, in itemHandler
2011-07-01 11:06:55.723 ERROR [Thread-6] [util:251] [userID:] [eventID:] [objectID:] [] EXCEPTION: UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-5: ordinal not in range(128)
2011-07-01 11:06:55.723 ERROR [Thread-6] [util:252] [userID:] [eventID:] [objectID:] [] EXCEPTION: ********************
2011-07-01 11:06:55.723 ERROR [Thread-6] [gwconnectorlogic:994] [userID:] [eventID:] [objectID:] [] Failure Handling Item: An unexpected error occurred while trying to handle the item: (<type 'exceptions.UnicodeEncodeError'>,
UnicodeEncodeError('ascii', u'\u041e\u043f\u043b\u0430\u0442\u044b_\u043a\u043 b\u0438\u0435\u043d\u0442\u043e\u0432_\u0438\u044e \u043d\u044c.xls', 0, 6, 'ordinal not in range(128)'),
<traceback object at 0x7f48c68>)
172.16.16.230 - - [01/Jul/2011:11:07:08] "POST / HTTP/1.1" 200 - "" "Novell GroupWise Post Office Agent 8.0.2"
172.16.16.230 - - [01/Jul/2011:11:07:13] "POST / HTTP/1.1" 200 - "" "Novell GroupWise Post Office Agent 8.0.2"
172.16.16.230 - - [01/Jul/2011:11:07:38] "POST / HTTP/1.1" 200 - "" "Novell GroupWise Post Office Agent 8.0.2"

What is this ??

About datasync:

gms2:/var/log/datasync/connectors # uname -a
Linux gms2 2.6.32.12-0.7-xen #1 SMP 2010-05-20 11:14:20 +0200 x86_64 x86_64 x86_64 GNU/Linux

gms2:/var/log/datasync/connectors # cat /opt/novell/datasync/version
428

gms2:/var/log/datasync/connectors # rpm -qa | grep -i datasync
datasync-common-lib-pytz-1.1.0.2336-1.1
datasync-syncengine-connector-mobility-1.1.0.2339-1.1
datasync-common-lib-django-1.1.0.2336-1.1
datasync-configengine-1.1.0.2337-1.1
datasynchronizer-mobilitypack-release-cd-1.1-1.1
yast2-datasync-2.15.0-186.1
datasync-common-lib-networkx-1.1.0.2336-1.1
datasync-common-lib-cherrypy-1.1.0.2336-1.1
datasync-common-lib-ntlm-1.1.0.2336-1.1
datasync-webadmin-1.1.0.2341-1.1
datasync-common-1.1.0.2336-1.1
datasync-common-lib-soaplib-1.1.0.2336-1.1
datasync-common-lib-iso8601-1.1.0.2336-1.1
datasync-syncengine-1.1.0.2339-1.1
datasync-syncengine-connector-flatfile-1.1.0.2339-1.1
datasynchronizer-mobilitypack-release-1.1-1.1
datasync-common-lib-suds-1.1.0.2336-1.1
datasync-syncengine-connector-engine-1.1.0.2339-1.1
datasync-common-lib-PySQLPool-1.1.0.2336-1.1
datasync-syncengine-connector-groupwise-1.1.0.2339-1.1



Serg