Hi!
SLES 10 SP3, OES2 SP3, Windows XP Pro SP3.
Despite client 3.8.4.x seems to more stable from client side than was 3.8.0.x, I see on some Windows XP machines strange crashes to happen on regular basis when client start. It seems to be some gui problem because on background I see sync does work and if several times to restart client ... it does job. But, anyway, it is confusing.
In events I see
------------
Event Type: Error
Event Source: ASP.NET 2.0.50727.0
Event Category: None
Event ID: 1334
Date: 28.06.2011
Time: 14:43:37
User: N/A
Computer: RI_09
Description:
An unhandled exception occurred and the process was terminated.

Application ID: d418b072

Process ID: 5156

Exception: System.NullReferenceException

Message: Object reference not set to an instance of an object.

StackTrace: at Simias.Sync.InFile.Close(Boolean InFinalizer, Boolean commit)
at Simias.Sync.InFile.Finalize()
------------ with 3.8.4.0
Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 5000
Date: 28.06.2011
Time: 14:43:40
User: N/A
Computer: RI_09
Description:
EventType clr20r3, P1 simias.exe, P2 3.8.4.0, P3 4cdd1c95, P4 simiaslib, P5 3.8.4.0, P6 4cdd1c90, P7 3e5, P8 f, P9 system.nullreferenceexception, P10 NIL.
------------ with 3.8.4.1
Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 5000
Date: 30.06.2011
Time: 19:01:24
User: N/A
Computer: RI_09
Description:
EventType clr20r3, P1 simias.exe, P2 3.8.4.1, P3 4d6b9194, P4 simiaslib, P5 3.8.4.1, P6 4d6b917c, P7 31, P8 f, P9 system.nullreferenceexception, P10 NIL.
------------
Any ideas?
More thanks, Alar.