While browsing available OES2 SP3 updates, found a "slesp3-qlogic firmware" update, which may apply to fiber HBA's we have.

Major concern, is . . . is this the infamous firmware update that is incompatible with the qla2xxx driver (in the same SP) which "broke" things?
See TID 7007099

I am a bit bemused by this, for several reasons. One is, in my experience "firmware" is updated with a special utility, not via RPM or "patch". Maybe things have changed?

Another is - when trying to download the available "updated driver", it fairly yells at you "Not to be used in Production". What's a poor boy to do?

joe a.