I have run a BM VPN-link with our corporate office for about two years.
Initially it took me quit some effort to figure out how to get things
going, but most of the time it has been nice and stable, allowing me to
download multi-MB files (up to GB in a session without having to pay
attention). Since a month or so I find that it's virtually impossible to
download files larger than a MB or so.
The scenario is that a file is downloading (monitor showing 25-50kb steps
or so for received bytes), then the monitor shows steps of 6kb or so. Than
after some time I get a message that the source file can't be found, and
often I need to select another disk as source in the filemanager I use
(usually TotalCommander). After a few seconds I'm usually capable of
selecting the remote network disk as the source disk again.
I'm running through an ADSL-connection, and after asking my ISP I learned
that they had been increasing the up- and downstream speeds. After having
bought a new SpeedTouch 510i modem (my old one was a SpeedTouch Home that
I had to tweak to a SpeedTouch Pro to allow Novell VPN, but this tweak
voided my right on support by my ISP....). I tried using a regular dial in
connection, and that actually worked. Apparently speed has something to do
with this, but checking on my modem I see that I don't get CRC errors on
the 'regular IP link', but the number of discarded packets on the VPN-
monitor is significant (over 200 in an hour).
Can anyone inform me on the mechanism that may cause this behaviour, so
that our IT-department and I can figure out a solution for his?
Thanks in advance....