After a migration from groupwise7 (nw6.5) to groupwise 8 (oes-linux), our old batch file running dbcopy stop working properly. I tough it was because my dbcopy was too old so I tryed to use files from dbcopy folder of groupwise 8 sp2 installation package (gw802_full_nlmwin_multi\GROUPWISE\admin\UTILITY\D BCOPY), it's still not working. Do you have any hint to fix it? I join my old batch file and my log.

Thanks,
Mathiew






BACKUP.BAT
************************************************** *************************
rem echo off

SET MMDDYYYY=%DATE:~5,3%%DATE:~8,3%%DATE:~7,1%%DATE:~0 ,4%

rem set MMDDYYYY=%DATE:~5,3%%DATE:~2,3%%DATE:~0,4%
cls
echo ************************************************** ************************* >>C:\bat\GWBackup\backup.log

echo Backup du %MMDDYYYY% >>C:\bat\GWBackup\backup.log
echo >>C:\bat\GWBackup\backup.log
echo debut du backup du DOMAINE %TIME% >>C:\bat\GWBackup\backup.log

echo dbcopy /i %MMDDYYYY% y:\grpwise\dom_dir z:\backup\gwbackup\dom_dir
dbcopy /i %MMDDYYYY% y:\grpwise\dom_dir z:\backup\gwbackup\dom_dir >>C:\bat\GWBackup\backup.log
echo fin du backup du DOMAINE %TIME% >>C:\bat\GWBackup\backup.log

echo debut du backup du POST OFFICE %TIME% >>C:\bat\GWBackup\backup.log
echo off
echo dbcopy /i %MMDDYYYY% y:\grpwise\po_dir z:\backup\gwbackup\po_dir
dbcopy /i %MMDDYYYY% y:\grpwise\po_dir z:\backup\gwbackup\po_dir >>C:\bat\GWBackup\backup.log

echo fin du backup du POST OFFICE %TIME% >>C:\bat\GWBackup\backup.log
echo ================================================== = >>C:\bat\GWBackup\backup.log






BACKUP.LOG
************************************************** *************************
Backup du 07-07-2011
ECHO is on.
debut du backup du DOMAINE 10:31:57,74
Source Directory: y:\grpwise\dom_dir
Destination Directory: z:\backup\gwbackup\dom_dir


Getting ready to copy domain databases...

Number of jobs dispatched 17

Number of jobs processed 17
fin du backup du DOMAINE 10:32:15,19
debut du backup du POST OFFICE 10:32:15,48
Source Directory: y:\grpwise\po_dir
Destination Directory: z:\backup\gwbackup\po_dir

Getting ready to copy post office databases...

Start copying files in OFFILES...


User DB Count: 421 Message DB Count: 255

Start copying databases files in OFUSER...


Start copying databases files in OFMSG...


Start copying databases files in GWDMS...


Error: Could not find "y:\grpwise\po_dir\GWDMS" directory under the PO directory.

Error: Could not find "y:\grpwise\po_dir\GWDMS" directory under the PO directory.

Start copying miscellaneous files in root directory...


Start copying files in OFFILES...


Start copying files in OFViews...


Number of jobs dispatched 4

Number of jobs processed 4
fin du backup du POST OFFICE 10:32:36,07
================================================== =