Hello,
I have a problem with errors after I install BM3.8sp2 on
Netware6.5sp2 with VPN C2S configuration, additional in "Audit log
information" I see errors like that:

Send update cfg to 2 for type of mask = 31, typeofcfg = 1 (Internal Server
Error.)
Send update cfg to 1 for type of mask = 7, typeofcfg = 1 (Internal Server
Error.)

after server successfully read the trusted root certificates from the
configured trusted root container witch message in Audit log:
VPNGetRootCert: Read trusted root certs from TRC - BORDER2

VPN with Authentication method "Backward compatability" works fine,
but with Certificates Autheentication method in VPN Client progress
window I see:
v Autheniticated NetWare user - OK
v Enabled ip encription - OK
v Successfully autheniticated user - OK
- Performing NetWare login - Netware Login attempt failed

on workstation VPN real monitor I see that workstation send packets
bat dont receive anything. On server site when I turn on filter debug
option I can't fing any droped packets...

ping don't work as well...

Additionaly after user is successfully authernicated to VPN in
AuditLog I find a following errors:
IKE PFS NOT ENABLED - DELETING ALL IPSEC SA
IKE PFS NOT ENABLED - DELETING ALL IPSEC SA
VPN Control Client CN=Admin.OU=Services.OU=Warsaw.O=SSA_PL removed
from IPSEC.
IKE Failed to create IKE SA - Certificate authentication failure.
cookies my-his : 24C7C4567704960C-93D54ED9E2977A16 dst: 195.117.60.71 src:
81.15.160.40
IKE Sending notify message of type : 52 to 195.117.60.71
VPN Control Client CN=Admin.OU=Services.OU=Warsaw.O=SSA_PL added to
IPSEC.
IKE Recieved INITIAL_CONTACT notify from 195.117.60.71 deleting all
old sa's to 195.117.60.71
VPN Control VPN ACLCheck - No Match found in Member List.
IKE Received notify message of type IPSEC_CONTACT : 24578 from
195.117.60.71
VPN Control VPN ACLCheck - No Match found in Trusted Master List.
IKE Received MM ID type: 3 protocol : 0 portnum: 0 length 20
IKE IKE SA NEGOTIATION - Peer lifetime is: 28800 My lifetime is: 28800


Can You explain "Send update..." errors or VPN ACLCheck errors???

Tom