Is there a work around for installing 10.3.3 agent on top of 10.3.2?

Currently if I try to run the executable, it tells me that I have to uninstall the old agent first before I can load the new one, seems to take quite a bit of time.

I do not want to use ZENworks to roll it out due to inconsistancies of how long the rollout takes.

Thoughts? Suggestions?

Woody Harper
Velcro USA Inc