Just a heads up.

I deployed a new POA on Windows 2008R2 and as per usual I put a ZCM (10.3) agent on it. Everything worked fine until DSMP tried to contact it for my recently migrated user account. The POA crashed.

I have spent 6 hours troubleshooting this and eventually removed the ZCM agent. After the obligatory reboot all is well again. I have no idea exactly why they conflict. Testing the SOAP port via telnet and a browser worked OK but I saw this in the logs when adding my account to the GW connector:

Code:
2011-07-15 16:13:29.321 INFO [CP WSGIServer Thread-3] [AppInterface:1405] [userID:] [eventID:] [objectID:] [] Engine has notified that a target (gerdesj) has been added to the user table.
2011-07-15 16:13:34.171 ERROR [CP WSGIServer Thread-3] [gwsoap:611] [userID:gerdesj] [eventID:] [objectID:] [] Could not redirect user! Error: <urlopen error [Errno 111] Connection refused>
2011-07-15 16:13:34.171 WARNING [CP WSGIServer Thread-3] [gwuser:510] [userID:gerdesj] [eventID:] [objectID:] [configureUser] Failed to login to user! Can not complete this users configurations without logging in.
2011-07-15 16:13:37.174 WARNING [CP WSGIServer Thread-3] [gwuser:821] [userID:] [eventID:] [objectID:] [] removeUser: User (gerdesj) does not exist in user cache!
2011-07-15 16:13:38.840 ERROR [CP WSGIServer Thread-3] [gwsoap:611] [userID:gerdesj] [eventID:] [objectID:] [] Could not redirect user! Error: <urlopen error [Errno 111] Connection refused>
2011-07-15 16:13:38.840 WARNING [CP WSGIServer Thread-3] [gwuser:510] [userID:gerdesj] [eventID:] [objectID:] [configureUser] Failed to login to user! Can not complete this users configurations without logging in.
2011-07-15 16:13:41.843 WARNING [CP WSGIServer Thread-3] [gwuser:821] [userID:] [eventID:] [objectID:] [] removeUser: User (gerdesj) does not exist in user cache!
2011-07-15 16:13:43.687 ERROR [CP WSGIServer Thread-3] [gwsoap:611] [userID:gerdesj] [eventID:] [objectID:] [] Could not redirect user! Error: <urlopen error [Errno 111] Connection refused>
2011-07-15 16:13:43.688 WARNING [CP WSGIServer Thread-3] [gwuser:510] [userID:gerdesj] [eventID:] [objectID:] [configureUser] Failed to login to user! Can not complete this users configurations without logging in.
2011-07-15 16:13:46.691 WARNING [CP WSGIServer Thread-3] [gwuser:821] [userID:] [eventID:] [objectID:] [] removeUser: User (gerdesj) does not exist in user cache!
So, don't put a ZCM agent on your Windows POA.

Cheers
Jon