We have installed a NW 6 SP4 server, with BM 3.8 SP2, and are trying to get VPN C2S working. We do have Craig Johnson's book as a guide, but we are still experiencing the following problems.

1.) We are not able to login into the Netware server, we receive the following
Netware login attempt failed, user is not logged in to Netware(this happens after about two minutes of trying)

We thought that we had this fixed when we added a host entry into the PC's hosts file. This worked when the PC was connected to the internal side of the network(at least on our one test PC), however still didn't work externally.

We have used the novell client to login not the vpn client. We added the private ipaddress, and it worked when the pc was inside the network, but again not when outside.

2.) Are unable to ping internal private ip address of the bordermanager server. Either the public number or the private
Request timed out on both

3.)We have unloaded filters for our tests and it still doesn't make a difference.

As I have mentioned we have used Craig's book to set this up, but this is are only issue it seems at the moment. Also we can get connected we just can't login. Any suggestions will be gratefully accepted,