We've been having issues with GroupWise ever since we upgraded to Linux. Today's issue is the GWIA web interface. Whenever I try to connect to our gwia web interface directly on port 9850 it redirects me to GWMonitor.
And under GWMon it lists all of the GroupWise components as running normally except the GWIA.
The GWIA state is unknown. I've tried changing the port, restarting groupwise, restarting the server, changing the HTTP username and password in C1,

Normal 0 d 1 h 6 m crofton MTA 0 d 1 h 10 m 0 0 Linux 8.0.2 (12/11/2010)
Unknown 0 d 1 h 11 m GWIA.crofton GWIA 0 d 0 h 0 m N/A N/A ?
Normal 0 d 1 h 6 m po.crofton POA 0 d 1 h 10 m N/A N/A Linux 8.0.2 (12/11/2010)
Normal 0 d 1 h 6 m webacc.crofton WEBACC 0 d 1 h 10 m N/A N/A Linux 8.0.2 (12/11/2010)

Name GWIA.crofton
Address SERVER-IP:9850
Poll Type XML
State Unknown

It was set to SNMP but I brought down GWMon and then Restarted the GWIA and then brought GWMon back up and it set to XML. But the same error either way.
I also made sure that the port 9850 was not in use by something else while both were down.