I'm getting the following after attempting an upgrade to SP3 by using
the addon product option.

Updating
novell-zapi-kmp-smp-1.2.3491_2.6.16.60_0.54.5-0.6.3.x86_64[System
packages] to
novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[Novell Open
Enterprise Server 2 SP3]
Establishing nss-kmp-xen-4.13.3223_2.6.16.60_0.54.5-0.7.x86_64[Novell
Open Enterprise Server 2 SP3]
Establishing
novell-zapi-kmp-smp-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[Novell Open
Enterprise Server 2 SP3]
nss-kmp-xen-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
needed by
novell-zapi-kmp-smp-1.2.3491_2.6.16.60_0.54.5-0.6.3.x86_64[System packages]
Installing
nss-kmp-xen-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
kernel-xen-2.6.16.60-0.81.2.x86_64[SLES10-SP3-Updates] needed by
nss-kmp-xen-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
novell-nwmpk-kmp-xen-1.3.3223_2.6.16.60_0.54.5-0.7.x86_64[Novell Open
Enterprise Server 2 SP3] needed by
nss-kmp-xen-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
Can't install nss-kmp-xen-4.13.3223_2.6.16.60_0.54.5-0.7.x86_64[Novell
Open Enterprise Server 2 SP3], since
nss-kmp-xen-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates] is
already marked as needing to be installed
Marking this resolution attempt as invalid.


SPident returns this:

CONCLUSION: System is NOT up-to-date!
found SLE-10-x86_64-SP2 + "online updates"
expected SLE-10-x86_64-SP3

Thank you,

David Brown