Hello, We are running ZCM 10.3. I have the preboot services setting under Configuration - Device Management - Preboot Settings set to "always show menu". When we have workstations do a pxe boot the menu shows up fine and we are able to image the devices. We then reboot and load the Zenagent and we have a policy set to install all agent options but not the imaging services. We have no need to have this feature installed. What we have found is after the agent is loaded and the machines is restarted from that point forward every time we PXE boot that machine we are forced to use the CTRL-ALT key to display the menu even though this has been set to always allow. I have looked the the device settings at every container to verify that this system setting has not been overridden at any level and it has not. We have found that this setting must be written to the MBR or some other location on the disk even though we are not using any zen partitions on the drive. If we wipe this data from the drive the computer will then boot PXE with the menu displayed by default. We have several Dell models displaying this issue but some models never show the symptoms after correcting the issue by destroying the track 0/mbr data. The models are 745, 755, 760, 780 Desktops and D630, D620 laptops. This is a real concern as trying to push the CTRL - ALT keys right at the time needed is tricky at best. You cannot just hold the keys, you have to repeatedly press these to get the menu to display. Why are these settings being written to the drive when they are set to always show the menu? This is our first year using ZCM 10 coming from ZFD 7. We are using and old ZFD Imaging server running on Netware 6.5 until we can migrate to a ZCM imaging server. Is anyone else having this issue? Is there a utility or easy way to wipe this data from the drive without wiping the MBR?

Thank you,

John Z.