So I lost a user account and am trying to recover it.

Agents: 8.0.2HP2 on Windows servers.

I got the user back using the Recover Deleted Account function in Console One 1.3.6h, but there is no user database. The FID is correct so my belief is that it found the correct user. I then tried doing a GWCheck Contents Check then a Recreate User Database but I get the following in the log file each time:

************************************************** *******************
Processing information for this run:
Path to PO = D:\grpwise\gwpo2
Post Office= GWPO2
User = [username]
Action = Re-create
Files = User
Statistics = No
Verbose = No
Upd DiskSpace= No
Output log = D:\grpwise\gwpo2\wpcsout\chk\4e32ce91.ckl

GWCHECK user options analysis:
- options are consistent.
************************************************** *******************

STRUCTURAL VERIFICATION of database ngwguard.db
- Database is structurally consistent
Reading Guardian Database store catalog info

Searching for User/Post Office information for [username]
Processing Post Office = GWPO2, Store Catalog Path = D:\grpwise\gwpo2
- User found, Fid=sph, Diskid=230, PO=GWPO2, Path=D:\grpwise\gwpo2

Error- Unable to get access to database

PROCESSING COMPLETED- total processing time: 0:00:00


What did I miss, if anything here? The account was deleted (thanks to a misunderstanding about how IDM works) shortly before I tried to recover it. Grrrrr.