When installing NW client 4.83.sp2 or NW client 4.9e and VPN client version
3.8.5 on a W2K proffessional, we gets an error about an version mismatch
between the vp-tunnel and the nici.
We have tried uninstalling both clients and reinstalling, different mixtures
of versions and the only thing that works is downgrading the VPN-client to
3.7 or an earlyer version. This is not good since we are changing til IKE
from "backward compitability"
The installation with the new VPN-client is working on several other
Do we have to delete some files other than those deleted by the uninstall?

If you have en answer,- don't hesitate

Thanks in advance