The new Laptops that we have gotten in the last week will not stop at the novell login.
Laptop win7 pro 64 sp1 Dell Vostro and Toshiba Tecra
Desktop win7 pro 64 sp1 Dell Vostro

This is what i add to the Registry on desktops.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DefaultUserName"="windows username"


Windows 7 doesn't standard have the DefaultDomainName entry, add this and it should work.
At the client settings set "Prompt for Novell Login during Windows AutoAdminLogon" to "ON"

this throws an error about login not right
I then add autologon from MS (Autologon)

I then restart the PC and it stops and asks for a novell logon i put user info in hit enter and it logs me in i do not have to logon to the workstation.

When i do this on the laptop it does not stop to ask to login to Novell. it just logs in to the system.
been working on this for over a week. with Tech support from novell.

Any help would be great

Both the Laptops have finger print readers...just thinking