Just installed a new OES 2 SP3

SLES SP4 is listed as an optional update - is SLES SP4 supported on an
OES 2 system ?