Zenworks 11 Appliance .windows xp wkst satellite .after making satelite server all services started proxydhcp etc.. the clients get DHCP address in same subnet and contact satellite server then do not tftp anything and bails out.here are a few things i found in the logs
pbserv.log
08/10/11 15:32:39 -- [ZIMGWEB-OHC] cannot connect to server : 183
08/10/11 15:32:39 -- [LicenseCheck] Sending OOB error message
08/10/11 15:32:39 -- [SCEM] OOB error message, 1855
08/10/11 15:32:39 -- [LC] close connection, 10.18.25.250
08/10/11 15:32:39 -- [ECC] CS
08/10/11 15:54:16 -- [STATS] Updating Stats
08/10/11 16:24:15 -- [LicenseCheck] Checking Imaging License
08/10/11 16:24:16 -- [STATS] Updating Stats
08/10/11 16:24:17 -- [ZENIMGWEB-CSCKT] Failed to connect to ZCM server 10.18.50.135 at port 443. Error code: 13. Can not verify the identity of the server.

tftp.log
Configuration file: C:\Program Files\Novell\ZENworks\conf\preboot\novell-tftp.conf
Using interface: 10.18.25.250
TimeoutInterval: 1
TransferBlockSize: 1428
TFTPDirectory: C:\Program Files\Novell\ZENworks\share\tftp
Logging level: 2
Allow writes: 0
Allow overwrites: 0
fresult value 1
fresult value 1
fresult value 1
fresult value 1
fresult value 1
fresult value 1
Received error packet from client: 0 --> TFTP Aborted
Read request from 10.18.25.33:2070 failed:
Error in sending an OPTION ACK packet
File sent to 10.18.25.33:2071 --> nvlnbp.sys
Received error packet from client: 0 --> TFTP Aborted
Read request from 10.18.25.33:2070 failed:

zmgbootpolicy.log
Sending default policy queries to 10.18.25.250
fresult value 1
fresult value 1
fresult value 1
fresult value 1
fresult value 1
fresult value 1
Received an OPCODE_OPEN_SERVICE packet from 10.18.25.33
Setting protocol version for 10.18.25.33 to 2
The selected port is 1408
Sent an OPCODE_OPEN_SERVICE ACK packet to 10.18.25.33
Thread started for 10.18.25.33
Received an OPCODE_REQ_CUSTOM_DATA_SIGNATURE packet from 10.18.25.33
Sent an OPCODE_REQ_CUSTOM_DATA_SIGNATURE ACK packet to 10.18.25.33
Received an OPCODE_REQ_PXE_MENU packet from 10.18.25.33
Connecting to Preboot Server at 10.18.25.250
conn->socfd 0
Received OOB error from server 10.18.25.250: 1855
Error receiving data from Preboot Server at 10.18.25.250
Error in getting PXE menu policy
Failed to get PXE menu name file name for 10.18.25.33 (1855)
Imaging License has expired for 10.18.25.33 (1855)

the wkst trying to pxe is 10.18.25.33 satellite is .250
license in primary ZW server says active for zenworks 11 configuration management the rest are deactivated

ANY help would be appreciated Thanks in advance