I have one user who has a prepaid smartphone with Virgin Mobile. Phone is an LG Optimus V. When I set it up to connect to my Mobility server I get "This server requires security features your phone does not support". I have setup the user on another phone and his account works without a problem. My thought is it has to do with the prepaid data plan. Any ideas?