Zenworks 10.3.3, Win XP Pro SP3

I'm trying to create a bundle that will add a local TCP/IP port for a printer and set the printer as the default. I'm trying to use the native vbs scripts for printers. The two I'm using are Prnport.vbs and Prnmngr.vbs. When the bundle is executed on the target computer, the script hangs in the Windows shell window. I'm not trying to do anything fancy, the printer and driver are already installed.

Here's the syntax I tried:
Script 1:
%WINDIR%\system32\Prnport.vbs -a -r IP_10.2.3.4 -h
path to script engine: %WINDIR%\system32\cscript.exe

when finished

Script 2
%WINDIR%\system32\prnmngr.vbs -p Kyocera -r IP_10.2.3.4 -t
path to script engine: %WINDIR%\system32\cscript.exe

Run as administrator.

I also tried a bundle launching the "cscript.exe" as such, with "%WINDIR%\system32\Prnport.vbs -a -r IP_10.2.3.4 -h" as the command line parameter, with the same result. I also couldn't get it to work simply typing the commands in Windows with full admin account.

Any suggestions?