Password authentication is disabled in my remote control policy, but when port 5950 is scanned by our friendly network security team users are prompted to enter a session password. Is there any way to disable this pop-up?

Screenshot:
session password prompt - Minus