Hello,

I've just upgraded from 3.0 to 3.1 and I've the following error message when trying to connect :

SSL a reçu un enregistrement qui dépasse la longueur maximale autorisée.

(Code d'erreur : ssl_error_rx_record_too_long)

I've followed indications posted in another topic about keystore and server.xml.

SSL was already running in 3.0.

Thank you for your help.

Regards,

Daniel