I have a working IKE based VPN that I can connect to from home and stay
connect for days on end without any disconnets. We recently have set a
location that uses the local colleges network to access our VPN. These
users can only stay connected 8hrs or so until the connection goes down. I
have set the BMvpn server to keepalive, but still this problem exists for
the college users. From my home I get IKE Key Management, the college
users get Nated IKe key management. I am suspecting something on the
college system is causing these disconnects. I have included a short audit
log of what happens when the users are disconnected. Anybody have any
Ideas?

We are using this site for early voter registation and these disconnects
are cousing me alot of trouble









10/28/2004 02:49:34 PM IKE PFS NOT ENABLED - DELETING ALL IPSEC SA
10/28/2004 02:49:34 PM VPN Control Client voter.annex.is removed from
IPSEC.
10/28/2004 02:48:56 PM IKE *IKE SA EXPIRED dst 66.142.23.50 cookie my-
his[5A19CF80F6804436 - 80720B7F3CBE328A]
10/28/2004 02:48:40 PM VPN Control Send update cfg to 2 for type of
mask = 31, typeofcfg = 1
10/28/2004 02:48:40 PM VPN Control Send update cfg to 1 for type of
mask = 7, typeofcfg = 1
10/28/2004 02:48:40 PM VPN Control VPNGetRootCert: Read trusted root
certs from TRC - MCIS-DNS.DNS.IS
10/28/2004 02:48:40 PM VPN Control The configured server certificate
is ServerCert - MCIS-DNS.DNS.IS
10/28/2004 02:48:40 PM VPN Control The trusted root container of this
VPN server is TRC - MCIS-DNS.DNS.IS
10/28/2004 02:43:48 PM IKE ESP-SA is deleted mySPI=491055C0
peerSPI=698D9C6C dst :66.142.23.50
10/28/2004 02:43:48 PM IKE PFS NOT ENABLED - DELETING ALL IPSEC SA