We're using Groupwise 8.0.2 on SLES 10 SP3 64 bit, and are experiencing the following problem - Email sent to external recipients using Droid devices and the TouchDown (by NitroDesk) email client have no content in the message body. We can send to an internal recipient from the Droid using TouchDown and everything comes through just fine. At first I suspected our Sophos email gateway appliance of causing this. But, after I instructed the appliance to quarantine a message and looked at it prior to the message being sent, there was no message body, and this would have been after the GWIA processed the message and sent it to the appliance. So, that's why I suspect the GWIA of not being able to interpret the message coding. After speaking with NitroDesk about this issue, they have sent the following information as to how TouchDown encoded this particular message, and I've copied that below. Does anyone know if there are parts of this that do not comply with applicable standards, or some reason as to why the GWIA might not be able to digest it properly?


Message from NitroDesk follows:

For your reference, if you are interacting with Novell on this, the send command to send the message from TD is sending the following

To: steve.pagitt@att.blackberry.net

From: steve.pagitt@reddotbuildings.com

Date: Tue, 23 Aug 2011 09:45:18 -0500

X-Mailer: TouchDown

MIME-Version: 1.0

Subject: =?utf-8?B?SFRNTCBNZXNzYWdl?=

Content-Type: multipart/mixed;boundary="__1314110718005TOUCHDOWN_BOUNDARY_ _"


Content-Type: text/html; charset="utf-8"

Content-Transfer-Encoding: quoted-printable

<html><body style=3D'font-family:Arial, Helvetica, sans-serif;font-size:smal=

l;color:black' ><span style=3D"font-family:Arial, Helvetica, sans-serif;font=

-size:small;color:black">This is HTML<br><br>Sent from my Android Emulator u=

sing TouchDown <br>(www.nitrodesk.com)<br></span></body></html>