Hey guys,

This is a really minor thing, I just wondered if anyone else was getting the following error when logging into a Zenworks Control Centre with SP1 installed:

"Your internet browser is not supported by this version of ZENworks Control Center. While many functions will work, this browser version has not been fully tested. The supported browsers for this version of ZENworks Control Center are Firefox 3.0.10+ and Internet Explorer 8.0."

The thing is, I am using ie8, and all of my colleagues get the same message as well, but I can open our zcm 11 test servers zcc and I don't get the error.

Like I say, its only a little niggle, I was just wondering though if its just us.