Yesterday I got a T-Mobile 4G MiFi. Couldn't get it to work. Tried my iPhone,
iPad and Macbook. All devices connected and got IP addresses, but the MiFi kept
dropping the network connection. Phoned T-Mobile, they did some
troubleshooting, and then said I needed a new SIM (and totally denied any
possibility of an anti-Apple conspiracy - heehee).

So today I schlepped back to the mall. Swapped the SIM. Same problem. Swapped
the MiFi. Same problem. Got a super-duper new fangled TYPE of SIM (the guy at
the store was complaining that HE didn't even have this new secret weapon).
Still didn't work. Tried connecting Android devices at the store. No go. In
fact, if nothing was connected, the device showed fantastic bars and 4G
coverage. As soon as any device connected and tried to access any internet
service, the 4G signal disappeared. Then it would reconnect, disconnect,
reconnect, disconnect.

So, now they are looking at my account, because there must be something wrong
with the provisioning of my account. I've had the device for over 24 hours, and
have not yet been able to test it - waaaaaaaaaaah.

Novell Knowledge Partner
Moving GroupWise to Linux?