I decided to check a backup made using dbcopy (and rsync to another server)

I configured backup using dbcopy and then rysnc this to another server which
is then backed up using BackupPC based backup server.

Just for the hell of it I decided to delete the gwdomain and po folders from
a mirror copy of the live server.... Boy I love Netware for doing this - NO
HARDWARE dependancy {even disk controllers can be configured}!!

....then rsyncd the data back from the other server

Problem - every thing except PO started up
PO had a error "Access denied. Caller is not denied access to a file (8201)"

Googled the problem - suggested nwguard.db may be READONLY - no it wasn't!!
I tried toggling the attribute , rebooot the server etc.

Anyway I tried various things the google search and newsgroups brought up -
nothing worked

In the end just used windows explorer to change whole domain and po folders
to read only the removed read only *** That worked ***

Anyone know what could have caused this ?
Any problem with doing this for production?

This is just a test but I need to make sure we can recover safely!