Good morning Craig !

I've bought your book, but besides reading it, I can't ping internal devices, but I can authenticate.

I really appreciate your help, if you can. Thanks in advance.

My configuration is: (Small Business Suite 6.5 Starter Pack + BM 3.8)

First I have installed NetWare 6.5, changed name board, restarted, executed INETCFG, reinitialized system, NW65SP2, executed unlock, installed BM 3.8, updated with B1BM38SP3.EXE, IPFLT31.NLM with BM37FP4D.EXE, TCP657HA.EXE (using NICI), SECUDP6A.TGZ, NMSRV2351.TGZ.

I have one server ( - conected to Internet ( and a workstation Dell conected to the server by cross over cable (IP with Default Gateway To teste the connection, I have another computer connected to internet.

I've teste legacy VPN:
1.. Master Server:
2.. IP - mask
3.. VPN Tunnel IP Address -
4.. setup by NWADMIN, BM Setup, VPN tab, Master Site to Site e Client to Site are selected
5.. in BM Access Rules, I've created an access rule enabling admin to use VPN.
But doesn't function. It gave-me the following error: Authentication failed...
Am I missing something ? I've tried to delete and recreate Login Policy Object, but I've failed. I had to setup all again...

I've configured too BM 38 VPN by iManager (C2S):

VPN Server
1.. server IP - mask ...
2.. tunnel address: - mask
3.. Client IPX: deadbeef
4.. server certificate ServerCert - Dominio_Server.TI
5.. TRC: TRC - Dominio_server.TI
6.. Perfect Forward Secrecy enabled
VPN Client configuration:
1.. I've create a new service: C2S-NovoServico.TI
2.. General: TRC->TRC-Escotilha_Server.TI, IP Address List->Network -, Keep Alive Automatically not enabled
3.. Traffic Rule: Specified List (admin.TI), Network -, Any Protocol, Encrypt
4.. Authentication Rule: any user, NMAS, allow, yes.
5.. Do I need configure LDAP ?
6.. Do I need configure DNS/SLP ?
7.. The answer is Authenticated user ... but I can't ping !
NMAS Login Sequences:
a.. Login Sequence: NDS
b.. Sequence Type: AND
c.. Sequence Grade: Password
NMAS Users:
a.. admin.TI
b.. Default Login Sequence: NDS
I'm really tired to try and honestly appreciate your help !