I've only been able to find the following concerning the version of Oracle
to use: Oracle 11g R2.

Should we be using 11.2.0.1.0 or is the patch set 11.2.0.2.0 also supported?

Thanks!