We are currently running Datasync 1.1 Build 315 with 10 users carrying iPhones and 0 (knock on wood) issues.
Is there any good reason why I should upgrade to a newer version? I'd hate to mess with something that is working.