Can the Novell Client / VPN client run on this OS? (BM3.8)