Home

Results 1 to 9 of 9

Thread: What happened to our admin-password?

Hybrid View

  1. #1
    Join Date
    Jan 2010
    Posts
    139

    What happened to our admin-password?

    hello,

    we have win7sp1 clients that auth. against eDir 8.8.6 and have the Zenagent 11 installed.
    An adminaccount is installed through the images over the unattent.xml file.

    Now we have a few clients where our support cannot login to the adminaccount anymore -> Wrong password. This is strange since it is a local login. We are absolutely sure that noone changed the password.

    Now we guess that this has something to do with the Zenagent.

    Can anyone help?
    thx.
    hugo

  2. #2
    Join Date
    Jun 2009
    Location
    55 43′ 0″ N, 12 34′ 0″ E, DK
    Posts
    1,884

    Re: What happened to our admin-password?

    Can you check if the account is active?
    --
    Niels
    I have always liked... Cowabunga!

    If you find this post helpful, please show your appreciation by clicking
    on the star below.
    A member must be logged in before s/he can assign reputation points.

  3. #3
    Join Date
    Jan 2010
    Posts
    139

    Re: What happened to our admin-password?

    Well the account should be activated but we will check on the next occasion.

    Let's say it is activated. What then?

  4. #4
    Join Date
    Jun 2009
    Location
    55 43′ 0″ N, 12 34′ 0″ E, DK
    Posts
    1,884

    Re: What happened to our admin-password?

    This is a user account you create, right? It is not the default admin account?
    --
    Niels
    I have always liked... Cowabunga!

    If you find this post helpful, please show your appreciation by clicking
    on the star below.
    A member must be logged in before s/he can assign reputation points.

  5. #5
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: What happened to our admin-password?

    Susehoush,

    unless someone's created a bundle to deliberately change the password,
    I can only think of a DLU policy possibly affecting this, if the local
    account has the same name as a user in your user source...

    --

    Shaun Pond



  6. #6
    Join Date
    Jan 2010
    Posts
    139

    Re: What happened to our admin-password?

    @no1983
    yes, this is an admin-account we create over an unattend.xml file. It is not the standard admin account

    @spond
    100% noone created such a bundle. Yes, the local name is identical to a user in edir which is in an admin group.

    Any ideas, how we could check if policies are affecting this?

    thx.
    hugo

  7. #7
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: What happened to our admin-password?

    Susehoush,

    > Yes, the local name is identical to a
    > user in edir which is in an admin group.


    you need to check the DLU policies for a) the device and b) the user
    (check for inherited policies). This would only affect the password if
    1) "Manage existing user account (if any)" is checked, and 2) the user
    actually logged in to that device...

    --

    Shaun Pond



  8. #8
    Join Date
    Feb 2008
    Location
    Raleigh, NC
    Posts
    6,658

    Re: What happened to our admin-password?

    And as another suggested, definitely verify the account is not disabled.
    If you are not careful when assigning Security Policies, they can easily
    disable the local administrator account, since that policy setting only
    has "Enable" and "Disble" as options. There is not the normal setting
    of "Don't change" as with most policy settings.


    On 9/26/2011 7:28 AM, Shaun Pond wrote:
    > Susehoush,
    >
    >> Yes, the local name is identical to a
    >> user in edir which is in an admin group.

    >
    > you need to check the DLU policies for a) the device and b) the user
    > (check for inherited policies). This would only affect the password if
    > 1) "Manage existing user account (if any)" is checked, and 2) the user
    > actually logged in to that device...
    >



    --
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Knowledge Partner

    Novell does not officially monitor these forums.

    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

  9. #9
    Join Date
    Jan 2010
    Posts
    139

    Re: What happened to our admin-password?

    Just to let you know, the latest update of the Zenagent solved the problem
    Last edited by susehoush; 27-Sep-2011 at 09:17 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •