Hi all,

I'm quite new at this and hoping someone can help with an installation issue for the Data Synchronizer.

The SLES 11 download that Novell provides is 64-bit only, and the machine I've got spare to put it on is a 32-bit one. Short of getting a new unit just for this, is there any other (possibly older) version of SLES, etc. that is usable with the DS and that will run on on my machine?

Thanks in advance for any help.