I'm trying to install a replica into existing Tree that did hold an destroyd replica. This replica died and have been removed(Dead hardware). I installed i new OES2 on new hardware and tried to install it as an new replica into existing tree. This installation failed because old replica-servers objects was still existing in tree(I installed new server with exact same ip-address and Server-name).
Then i repaired primary eDir and cleaned out(Delete) unused objects from the old replica. Primary Tree is clean and ok!

Now on the new secondary server i have uninstalled eDir and killed nds. Now i want to install eDir on it into the same existing Tree, but now the new replica still holds information from the first attempt and refuse to start NDS because it claims that its already installed and running.

So now i want to completely remove/delete all previously data from the first attempt. I uninstalled the whole OES-installations and tried to reinstall OES. It still contain earlier data :-(
How do i completely uninstall/delete/remove old NDS and its config-history?

- SLES10-SP4 64bits
- OES2-SP3 64bits