I am running Groupwise 8.0.2 on OES2 SP3. Few questions...

1. How do I know what Hot Patches I have installed? (I think I may have HP1 but not sure)

2. I want to install HP3. Do I have to install HP1 and HP2 first?

Thanks in advance.