Hi everyone:

I'm having some issues with the ZCM Adaptive Agent on our workstations. After applying the appropriate Update from the ZCC System Updates panel the workstations in question are no longer performing a proper passthrough login. If a user tries to login via the ZCM Adaptive Agent there is an error that refers to either bad credentials or a bad certificate.

I've attempted to fix this problem by recreating the trust through running zac retr from the command line, this command runs without error but the problem persists.

Any help would be greatly appreciated.

Aaron

Further info:

ZCM version = 11 sp1
Agent version = 11.1.0.10447
Bundle Management = 11.1.0.10525
Image Management = 11.1.0.10525
Inventory Management = 11.1.0.10525
Patch Management = 11.1.0.10525
Policy Management = 11.1.0.10525
Remote Management = 11.1.0.10525
User Management = 11.1.0.10447
Operating system = Windows 7 64 bit (with and without SP1 applied)

Log file excerpt from a failed workstation login:


[DEBUG] [10/04/2011 11:22:11.781] [1732] [ZenworksWindowsService] [38] [] [Remote Management Module] [] [(RM_DEBUG)session.IsTSClientSession : False (RM_DEBUG)] [] []
[DEBUG] [10/04/2011 11:22:11.781] [1732] [ZenworksWindowsService] [38] [] [Remote Management Module] [] [(RM_DEBUG)session.IsTSClientSession : False (RM_DEBUG)] [] []
[DEBUG] [10/04/2011 11:22:20.875] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENResetConnections entered] [] []
[DEBUG] [10/04/2011 11:22:20.875] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ResetConnections()] [] []
[DEBUG] [10/04/2011 11:22:20.875] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ clearing host table] [] []
[DEBUG] [10/04/2011 11:22:20.875] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ clearing IP address table] [] []
[DEBUG] [10/04/2011 11:22:20.875] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ clearing IP URI table] [] []
[DEBUG] [10/04/2011 11:22:20.875] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENResetConnections returning SUCCESS] [] []
[DEBUG] [10/04/2011 11:22:20.891] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENGetAuthoritativeSources entered] [] []
[DEBUG] [10/04/2011 11:22:20.891] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Found Authoritative sources] [] []
[DEBUG] [10/04/2011 11:22:20.891] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ #ZONE#] [] []
[DEBUG] [10/04/2011 11:22:20.891] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENGetAuthoritativeSources returning SUCCESS] [] []
[DEBUG] [10/04/2011 11:22:25.540] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENIsServerAvailable entered] [] []
[DEBUG] [10/04/2011 11:22:25.540] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [About to call Get Zone Config Servers:] [] []
[DEBUG] [10/04/2011 11:22:25.540] [1732] [ZenworksWindowsService] [9] [] [CertManager] [] [#FQDN# does not seem to be a certificate subject.] [] []
[DEBUG] [10/04/2011 11:22:25.540] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(L4MAP, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 1 ms] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(L4MAP, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 0 ms] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Returned from Get Zone Config Servers:] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Filtered zone configuration servers is:] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ https://#IPADDRESS#:443/] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [FindFirstContent()] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ ] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ ] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Could not find host: #IPADDRESS#] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [Trying to locate source location: https://#IPADDRESS#/] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Host name to resolve: #IPADDRESS#] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Adding host: #IPADDRESS#, status: Unknown] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Host: #IPADDRESS#, IP address: #IPADDRESS#] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Adding IP address: #IPADDRESS#] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Adding IP Uri https://#IPADDRESS#/ status: Unknown] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Pinging location: https://#IPADDRESS#/] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(PROXY_OVERRIDE, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 0 ms] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(PROXY_DEFAULT, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 0 ms] [] []
[DEBUG] [10/04/2011 11:22:25.555] [1732] [ZenworksWindowsService] [9] [] [CertManager] [] [Checking if host address #IPADDRESS# maps to cert subject #IPADDRESS#] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan-ping] [] [ Using uri: https://#IPADDRESS#/] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [Marking location #IPADDRESS# Good at the request of module RemotingService] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Setting location name #IPADDRESS# to status Good] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [Marking location #IPADDRESS# Good at the request of module RemotingService] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Setting location name #IPADDRESS# to status Good] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [Marking location https://#IPADDRESS#/ Good at the request of module RemotingService] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Setting location name https://#IPADDRESS#/ to status Good] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Setting location https://#IPADDRESS#/, IP address #IPADDRESS#, and host #IPADDRESS# to status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Using location: https://#IPADDRESS#/, status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [FindFirstContent() returning https://#IPADDRESS#/] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [It seems we have atleast one active primary server] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [About to call Get Zone Auth Servers:] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Unfiltered zone config list is:] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ https://#FQDN#:443/] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ https://#IPADDRESS#:443/] [] []
[DEBUG] [10/04/2011 11:22:25.836] [1732] [ZenworksWindowsService] [9] [] [CertManager] [] [#FQDN# does not seem to be a certificate subject.] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(L4MAP, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 1 ms] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(L4MAP, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 1 ms] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Filtered zone config list is:] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ https://#IPADDRESS#:443/] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [FindFirstContent()] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ ] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ ] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Found host #IPADDRESS# status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Found location https://#IPADDRESS#/ status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Using location https://#IPADDRESS#/ status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [FindFirstContent() returning https://#IPADDRESS#/] [] []
[DEBUG] [10/04/2011 11:22:25.852] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENIsServerAvailable returning SUCCESS] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENLogin entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Calling SetMiCasaCredential] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Setting credentials with:#ZONE#] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Setting credentials with:#USERNAME#] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [SetMiCasaCredential entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Calling MiCasa.SetCredential] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [MiCasa.SetCredential using Luid value: 0:358307] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Micasa.SetCredential took exception. The error code is: -803] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [SetMiCasaCredential returning] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENGetHostNames entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CertManager] [] [#FQDN# does not seem to be a certificate subject.] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(L4MAP, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 1 ms] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject(L4MAP, UserContext{_LocalId=none; _RemoteId=(Public)}) called] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) GetObject returning <not cached> in 1 ms] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENGetHostNames returning SUCCESS] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Retrieved host names are: ] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ https://#IPADDRESS#:443/] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [FindFirstContent()] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ ] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ ] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Found host #IPADDRESS# status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Found location https://#IPADDRESS#/ status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [ Using location https://#IPADDRESS#/ status: Good] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [ConnectMan] [] [FindFirstContent() returning https://#IPADDRESS#/] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Found zone server https://#IPADDRESS#:443/ to be good, continuing] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [About to call ObtainAuthToken] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ObtainAuthToken entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Calling AuthToken.ObtainAuthToken] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.ObtainAuthToken using Luid value: 0:358307] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.ObtainAuthToken will be called with:] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ Host: #IPADDRESS#:443] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ ServiceName: com.novell.zenworks.#ZONE#] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.ObtainAuthToken returned a null or zero length token.] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ObtainAuthToken returning] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ExtraAttribs is null] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ObtainAuthToken entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Calling AuthToken.ObtainAuthToken] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.ObtainAuthToken using Luid value: 0:358307] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.ObtainAuthToken will be called with:] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ Host: #IPADDRESS#:2645] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ ServiceName: com.novell.zenworks.#ZONE#] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.ObtainAuthToken returned a null or zero length token.] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ObtainAuthToken returning] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ExtraAttribs is null] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Calling DeleteMiCasaCredential realm: #ZONE#] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [DeleteMiCasaCredential entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Calling MiCasa.DeleteCredential] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [MiCasa.DeleteCredential using Luid value: 0:358307] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [MiCasa.DeleteCredential took exception. The error code is: -803] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [DeleteMiCasaCredential returning] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Calling DeleteMiCasaCredential realm: #ZONE#.zcmSharedSecret] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [DeleteMiCasaCredential entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Calling MiCasa.DeleteCredential] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [MiCasa.DeleteCredential using Luid value: 0:358307] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [MiCasa.DeleteCredential took exception. The error code is: -803] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [DeleteMiCasaCredential returning] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Calling ClearAuthTokenCache] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ClearAuthTokenCache entered] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [Calling AuthToken.CleanUpAuthTokenCache] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.CleanUpAuthTokenCache using Luid value: 0:358307] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [AuthToken.CleanUpAuthTokenCache returned] [] []
[DEBUG] [10/04/2011 11:22:25.867] [1732] [ZenworksWindowsService] [9] [] [CommonCasa] [] [ClearAuthTokenCache returning] [] []
[DEBUG] [10/04/2011 11:22:25.883] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [Calling ZENSetSessionAuthenticationState] [] []
[DEBUG] [10/04/2011 11:22:25.883] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENSetSessionAuthenticationState entered] [] []
[DEBUG] [10/04/2011 11:22:25.883] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENSetSessionAuthenticationState returning SUCCESS] [] []
[DEBUG] [10/04/2011 11:22:25.883] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENSetSessionAuthenticationState returned] [] []
[DEBUG] [10/04/2011 11:22:25.883] [1732] [ZenworksWindowsService] [9] [] [RemotingService] [] [ZENLogin returning FAILURE] [] []