When I try to refresh the status of a bundle to check on the deployment I get "The bundle status is currently not available because an error has occurred during ZENworks data migration. To troubleshoot the issue, see loader-messages.log or contact Novell Support (http://www.novell.com/support)."

This error is from a ZCM 11 SP1 system. Three primary servers are Windows Server 2008 R2 and 1 is SLES 11 SP1 x32. The error occurs regardless of which primary server is used. The zone has been upgraded from ZCM 10.2 throught all of the versions until 11 SP1.

Also, the bundles that are receiving this error were not migrated from ZDM7.

Here is the last entries in loader-messages.log

[DEBUG] [10/5/11 1:48:57 PM] [] [Loader.Status Storer Module] [] [Processing Status_5f3511b7ae2f004c90a613f53324d14b_1317836906 640.xml] [] []
[DEBUG] [10/5/11 1:48:57 PM] [] [Loader.Status Storer Module] [] [Error reading ObjectInfo Exception: com.novell.zenworks.datamodel.exceptions.InternalD ataModelException: An exception ocuured while selecting ObjectInfos] [] []
[DEBUG] [10/5/11 1:49:10 PM] [] [Loader.Status Storer Module] [] [Failed directory size:10.0 MB] [] []
[DEBUG] [10/5/11 1:49:10 PM] [] [Loader.Status Storer Module] [] [deleting oldest file from failed directory:Status_76fd8f9f16a27e4494fe08c212aba69c_ 1316620551000.xml] [] []
[DEBUG] [10/5/11 1:49:10 PM] [] [Loader.Status Storer Module] [] [Moved Status_5f3511b7ae2f004c90a613f53324d14b_1317836906 640.xml to failed directory.] [] []
[DEBUG] [10/5/11 1:52:41 PM] [] [Loader.Status Storer Module] [] [Processing Status_a1a3edf70df3ef4dac44629f82db8f27_1317837156 875.xml] [] []

Jim Webb