I am attempting to CIFS-enable my clustered volumes on OES 2 sp2. Of the 3
nodes I've tried so far, node 5 is working fine. From a PC without the
Novell client, I can type in the node's IP address and be presented with all
volumes currently hosted on node 5. I can also type in a UNC path to a
share I made through iManager and get there.

I thought I was taking good notes but I can't get the other nodes I've tried
so far to work. When I try to go to a share from my test PC, I am just
presented with a Windows login box.

Some interesting things I see from looking at the documentation and
comparing it to my installation:

1) My cluster resources don't all have the CIFS load statement, yet I can
browse them all on the one good node from the test PC w/o the Novell

2) I don't have the python script, cifsPool.py on any of the nodes.

3) The /etc/opt/novell/cifs/cifs.conf and context files seem to be the same
except for server names.

On the nodes that don't work, I see this in the cifs.log file:

Oct 6 09:02:49 ump-lc3 CIFS[16783]: CRITICAL: AUTH: Failed to fetch
credentials of User : cn=testuser,ou=users,o=dom Nmasldap-error : -1659
, ProxyUser- cn=cifsProxyUser-ump-lc3,ou=servers,o=dom . Check
Oct 6 09:02:49 ump-lc3 CIFS[16783]: WARNING: CODIR: Failed to authenticate
User : testuser from
Oct 6 09:02:49 ump-lc3 CIFS[16783]: CRITICAL: AUTH: Login
Failed.tempSES->nwLoginError is -1659

I've tried re-installing and creating new proxy users as well as restarting
the nodes.

Any ideas? What does the python script actually do? The goal is to make my
cluster volumes accessible by Windows clients w/o the Novell client


Todd Bowman
Senior Network Analyst
University of Minnesota Physicians