So after upgrading to 11 sp1 I now get an error claiming that my IE8 is not
a supported version. Even though it is listed as a supported version.
Anybody else running into this? This was not an issue when I was on 11.0.