Folks,

I think I know what I did... I rebooted after Yast quit, before applying the 37 patches. On reviewing the instructions it says to reboot after applying the 37 patches.

Here is the list of dependencies;
#### YaST2 conflicts list - generated 2011-10-20 12:28:32 ####

atom:adminfs-kmp-smp-1.1.75_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online] cannot be installed due to missing dependencies
There are no installable providers of adminfs-kmp-smp >= 1.1.75_2.6.16.60_0.54.5-0.5 for atom:adminfs-kmp-smp-1.1.75_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online]
Conflict Resolution:
( ) do not install adminfs-kmp-smp
( ) Ignore this requirement just here
atom:adminfs-kmp-smp-1.1.95_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of adminfs-kmp-smp >= 1.1.95_2.6.16.60_0.54.5-0.6.1 for atom:adminfs-kmp-smp-1.1.95_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install adminfs-kmp-smp
( ) Ignore this requirement just here
atom:adminfs-kmp-smp-1.1.95_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of adminfs-kmp-smp >= 1.1.95_2.6.16.60_0.54.5-0.6.2 for atom:adminfs-kmp-smp-1.1.95_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install adminfs-kmp-smp
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.10.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.10 for atom:novell-afptcpd-1.1.0-0.10.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.10.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.10 for atom:novell-afptcpd-1.1.0-0.13.10.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.13.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.13 for atom:novell-afptcpd-1.1.0-0.13.13.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.16.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.16 for atom:novell-afptcpd-1.1.0-0.13.16.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.18.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.18 for atom:novell-afptcpd-1.1.0-0.13.18.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.1 for atom:novell-afptcpd-1.1.0-0.13.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.3.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.3 for atom:novell-afptcpd-1.1.0-0.13.3.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.5.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.5 for atom:novell-afptcpd-1.1.0-0.13.5.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.13.8.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.13.8 for atom:novell-afptcpd-1.1.0-0.13.8.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-afptcpd-1.1.0-0.8.x86_64[OES2-SP2-Online] cannot be installed due to missing dependencies
There are no installable providers of novell-afptcpd >= 1.1.0-0.8 for atom:novell-afptcpd-1.1.0-0.8.x86_64[OES2-SP2-Online]
Conflict Resolution:
( ) do not install novell-afptcpd
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.2835_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.2835_2.6.16.60_0.54.5-0.5 for atom:novell-nwmpk-kmp-smp-1.2.2835_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.2899_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.2899_2.6.16.60_0.54.5-0.5 for atom:novell-nwmpk-kmp-smp-1.2.2899_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.2921_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.2921_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.2921_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.2969_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.2969_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.2969_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3018_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3018_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3018_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3070_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3070_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3070_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3148_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3148_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3148_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3202_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3202_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3202_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3256_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3371_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3371_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3371_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3491_2.6.16.60_0.54.5-0.6.2 for atom:novell-nwmpk-kmp-smp-1.2.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-nwmpk-kmp-smp-1.2.3589_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-nwmpk-kmp-smp >= 1.2.3589_2.6.16.60_0.54.5-0.6.1 for atom:novell-nwmpk-kmp-smp-1.2.3589_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-nwmpk-kmp-smp
( ) Ignore this requirement just here
atom:novell-pure-ftpd-config-1.0.0-17.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-pure-ftpd-config >= 1.0.0-17.1 for atom:novell-pure-ftpd-config-1.0.0-17.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-pure-ftpd-config
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.2835_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.2835_2.6.16.60_0.54.5-0.5 for atom:novell-zapi-kmp-smp-1.2.2835_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.2899_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.2899_2.6.16.60_0.54.5-0.5 for atom:novell-zapi-kmp-smp-1.2.2899_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.2899_2.6.16.60_0.54.5-0.7.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.2899_2.6.16.60_0.54.5-0.7.1 for atom:novell-zapi-kmp-smp-1.2.2899_2.6.16.60_0.54.5-0.7.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.2969_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.2969_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.2969_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3018_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3018_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3018_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3070_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3070_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3070_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3148_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3148_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3148_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3202_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3202_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3202_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3256_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3371_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3371_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3371_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3491_2.6.16.60_0.54.5-0.6.3.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3491_2.6.16.60_0.54.5-0.6.3 for atom:novell-zapi-kmp-smp-1.2.3491_2.6.16.60_0.54.5-0.6.3.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:novell-zapi-kmp-smp-1.2.3589_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of novell-zapi-kmp-smp >= 1.2.3589_2.6.16.60_0.54.5-0.6.1 for atom:novell-zapi-kmp-smp-1.2.3589_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install novell-zapi-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.2835_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.2835_2.6.16.60_0.54.5-0.5 for atom:nss-kmp-smp-4.12.2835_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Online]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.2899_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.2899_2.6.16.60_0.54.5-0.5 for atom:nss-kmp-smp-4.12.2899_2.6.16.60_0.54.5-0.5.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.2921_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.2921_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.2921_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.2969_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.2969_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.2969_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3018_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3018_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3018_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3070_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3070_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3070_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3148_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3148_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3148_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3202_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3202_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3202_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3256_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3256_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3371_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3371_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3371_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3491_2.6.16.60_0.54.5-0.6.2 for atom:nss-kmp-smp-4.12.3491_2.6.16.60_0.54.5-0.6.2.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
atom:nss-kmp-smp-4.12.3589_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates] cannot be installed due to missing dependencies
There are no installable providers of nss-kmp-smp >= 4.12.3589_2.6.16.60_0.54.5-0.6.1 for atom:nss-kmp-smp-4.12.3589_2.6.16.60_0.54.5-0.6.1.x86_64[OES2-SP2-Updates]
Conflict Resolution:
( ) do not install nss-kmp-smp
( ) Ignore this requirement just here
novell-iprint-server-6.2.20101117_ftf_cumu-1.1.x86_64 is locked and cannot be uninstalled.
Conflict Resolution:
( ) unlock novell-iprint-server
( ) unlock all resolvables
( ) keep novell-iprint-server
patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online] cannot be installed due to missing dependencies
There are no installable providers of product-oes2-sp2-script.sh == 0-0 for patch:product-oes2-sp2-0-0.noarch[OES2-SP2-Online]
Conflict Resolution:
( ) do not install product-oes2-sp2
( ) Ignore this requirement just here

#### YaST2 conflicts list END ###

Help Please!

What should I do now? The server appears to be functioning OK.

Thanks in Advance!

Craig Lyndes
St Albans City School