when we try to install the NetStorage Plug-In in iManager 2.7.4, we get
"The Plug-in could not be added to the list of available Novell Plug-in modules as it is not compatible with this version of iManager"

we are on OES2 SP2, iManager is running on Win7.
nsadmin.npm is dated 10/12/2009.

is there a newer version somewhere or are we missing something else?