We are preparing for the test install of ZAM 11 in our environment. The documentation says compatible database version is Microsoft SQL Server 2008 R2. Our test database farm is not running R2. Is this an issue or can we proceed with the install?