Home

Results 1 to 8 of 8

Thread: upgrade to sp1 and sp1a makes login to zone not work

Threaded View

  1. #1
    Join Date
    Dec 2008
    Posts
    50

    upgrade to sp1 and sp1a makes login to zone not work

    We originally were running ZCM 11. We upgraded to ZCM11sp1 with the iso but never bothered installing the 11sp1 agent on any of the workstations. Recently, we tried to install the 11sp1 agent on a workstation that needed to be reimaged and after installing it, we cannot log into the zone. We saw that there was an 11sp1a upgrade, and so we ran that from the web control interface and it says the update was successful. Obtained the new agent after the upgrade and still are not able to log into the zone after installing it.

    The workstations are running Windows XP Pro with netware client 4.91 sp5 ir1.

    zen agent version: (includes agent update for 11.1)
    Bundle Management 11.1.0.13643 Running
    Image Management 11.1.0.10525 Running
    Inventory Management 11.1.0.10525 Running
    Policy Management 11.1.0.10525 Running
    Remote Management 11.1.0.10525 Running
    User Management 11.1.0.10447 Running


    zen agent error during login:

    [DEBUG] [10/31/2011 11:29:17.796] [1840] [ZenworksWindowsService] [24] [] [RemotingService] [] [Found zone server https://zen.skokie68.org:8443/ to be good, continuing] [] []
    [DEBUG] [10/31/2011 11:29:17.796] [1840] [ZenworksWindowsService] [24] [] [RemotingService] [] [About to call ObtainAuthToken] [] []
    [DEBUG] [10/31/2011 11:29:17.812] [1840] [ZenworksWindowsService] [24] [] [RemotingService] [] [ZENLogin took exception: Method not found: 'Byte() Novell.Casa.Client.Auth.Authtoken.ObtainAuthToken( System.String, System.String, Novell.Casa.Client.Auth.WinLuid, System.String() ByRef)'. System.MissingMethodException: Method not found: 'Byte() Novell.Casa.Client.Auth.Authtoken.ObtainAuthToken( System.String, System.String, Novell.Casa.Client.Auth.WinLuid, System.String() ByRef)'.
    at Novell.Zenworks.Zmd.Common.CasaHelper.ObtainAuthTo ken(String SessionID, String RealmName, String Host, String& AuthToken, String()& ExtraAttribs)
    at Novell.Zenworks.Native.RemotingService.RemotingSer viceImp.ZENLogin(String SessionID, String Realm, String Username, String Password, String FullDName, String SharedSecret, UInt32 LoginFlag, Boolean bZIconLogin, String()& ExtraAttribs)] [] []
    [DEBUG] [10/31/2011 11:29:17.812] [1840] [ZenworksWindowsService] [24] [] [RemotingService] [] [ZENLogin returning FAILURE] [] []

    Any ideas how to fix this?

    Thanks,

    -Paul
    Last edited by postaszewski; 31-Oct-2011 at 07:24 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •