Home

Results 1 to 6 of 6

Thread: HTML Emails not showing up properly

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Location
    Nor California
    Posts
    721

    HTML Emails not showing up properly

    User complaining that emails from a few places (mainly US Courts) are not showing up properly, they're seeing the HTML codes in the body of the email. When they hit Reply, the message shows up fine. I pushed out latest 8.0.2 hp3 to the user and still having the issue. Anyone know of anything else to try on these? Maybe messing with Default Browser setting or something?
    #novell on efnet

  2. #2
    Automatic reply NNTP User

    Re: HTML Emails not showing up properly

    joebrug,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/


  3. #3
    Join Date
    Aug 2009
    Location
    Germany
    Posts
    309

    Re: HTML Emails not showing up properly

    Hi,

    I have that issue too but vice versa. You see the mail properly formatted and when you forward or reply the mail you see the html source code....
    Server and Client: GW802HP3

    Cheers,
    Pascal
    "Have you tried turn it off and on again?"

  4. #4
    Join Date
    Sep 2007
    Posts
    6,103

    Re: HTML Emails not showing up properly

    bendeichp wrote:

    > I have that issue too but vice versa. You see the mail properly
    > formatted and when you forward or reply the mail you see the html
    > source code....
    > Server and Client: GW802HP3


    This is an issue that was supposed to have been fixed in 802hp3. If
    you're still seeing this I recommend opening an SR.

    --
    Novell Knowledge Partner
    Enhancement Requests: http://www.novell.com/rms

  5. #5
    Join Date
    Aug 2009
    Location
    Germany
    Posts
    309

    Re: HTML Emails not showing up properly

    Hi,

    I can confirm on one user, that this issue has been fixed (he still had the mail with this problem). If he forwards or reply to the mail, it is properly formatted.
    I asked the other one with this issue also to test it.

    Cheers,
    Pascal
    "Have you tried turn it off and on again?"

  6. #6
    Join Date
    Sep 2007
    Posts
    6,103

    Re: HTML Emails not showing up properly

    joebrug wrote:

    >
    > User complaining that emails from a few places (mainly US Courts) are
    > not showing up properly, they're seeing the HTML codes in the body of
    > the email. When they hit Reply, the message shows up fine. I pushed
    > out latest 8.0.2 hp3 to the user and still having the issue. Anyone
    > know of anything else to try on these? Maybe messing with Default
    > Browser setting or something?


    Default browser setting won't make a difference. That's only used for
    handling URLs in e-mails. All HTML rendering uses IE. Do you know if
    the "faulty" message displays the same way for multiple people on
    multiple PCs? You could have the user who received the message forward
    it as an attachment to someone else which keeps the original content
    completely intact.

    --
    Novell Knowledge Partner
    Enhancement Requests: http://www.novell.com/rms

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •