Going through the install, it shows Minimum Requirements Check. All of
my Results are checked except for eDirectory and LDAP. Installed
versions are 8.8.4 and the Min Req are 87.3.9 & 87.3.1. My install then

My installed versions are greater than the Min Req, is there a way
around this? Or is it thinking that 8.x < 87.x?

Thank you