having issues on 1 XP pro computer - getting version mismatch error b/w
application and vptunnel
have tried - uninstalling and running vpnregclean.exe, reinstallaing vpn
client 3.7.3 - about 6 times but the error still persists
should i try a newer vpn client? company standardised on 3.7.3
we have this working properly for everyother vpn user except this one
computer - was working ok initially then think user did something and the
software stopped working - any other course of action - besides formatting
C:? hehehe
Theo :)